Dingoonity.org

Other Portable Consoles => Dingoo Technology A380 => Topic started by: GamerGurl on June 26, 2014, 05:20:16 am

Title: Save State not working...
Post by: GamerGurl on June 26, 2014, 05:20:16 am
Ok didnt know much about handheld emulators, so i dove in and got the dingoo a-380 a handheld. so far its a lot of fun, but i do have one issue.. i cant seem to find how to load a saved game. i can see the saved file, but when i go to load it, the game just resets and starts over at the beginning. maybe im not loading it right? i cant tell. I will be messing around with it when i get home tonight.. but so far, none of my NES/SNES save states will load. Makes playing RPG games a bit of a hassle. help?!?  maybe its something obvi that im overlooking

Title: Re: Save State not working...
Post by: GamerGurl on June 27, 2014, 01:05:32 am
quick update:
I got save state to work with a GBA game... but thats about it. it froze when i saved it and i had to hit the reset button to turn it back on, but somehow i was able to continue from where i left off.  ;D
Title: Re: Save State not working...
Post by: WhitishMink on December 31, 2014, 04:33:45 pm
I am having the same issue.  Any time I attempt to load a Save State in the NES/SNES emulators, the game resets and never loads the Save State.  With the reset of the game when you power off, the internal memory saves don't work either.  For example, create a save game on Legend of Zelda and when the device is powered off, the save game disappears.  This is where a save state would come in handy, but they won't load.  Is there a firmware update to alleviate this?

-WhitishMink