Author Topic: I think I have busted my Dingoo A380... *FIXED*  (Read 1208 times)

cypresstwist (OP)

  • Posts: 39
I think I have busted my Dingoo A380... *FIXED*
« on: January 25, 2012, 02:12:44 pm »
I opened up my A380 today. I don't even remember what for (i think i wanted to get to the MicroSD card inside). I have done this before, when i switched the internal MicroSD to an 8GB one. Now the thing is the device continuously reboots itself. It displays the wallpaper for a fraction of a second, then the screen turns black and several seconds later the wallpaper appears again for that brief time. It seems like it can't finish booting or something. I have tried powering the device down, holding the power button, even reformatting the internal MicroSD card all over again and writing the firmware back to it. Nothing worked.
I fear i might have broken some wires or de-soldered an internal component.
Have any of you come across something like this? I would appreciate some help and/or ideas... :(

PS: I tried removing/reinserting the MicroSD card inside, tried recharging the device - it just continuously repeats the same things as above. the only change on the screen is when I lock the power button. It displays the lock icon for a brief time, then displays the wallpaper for that brief moment and then it starts the process all over again.

PPS: FIXED IT. Whew! I never tried pushing the reset button (doh!). All OK now. I'll leave this here for future reference.
« Last Edit: January 25, 2012, 02:36:25 pm by cypresstwist »
Dingoo A380, 8GB MicroSD card inside

 

Post a new topic