Dingoonity.org

Dingoo Official Firmware => Media => Topic started by: Long on October 22, 2009, 09:40:14 pm

Title: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: Long on October 22, 2009, 09:40:14 pm
Hello community! i've got a problem -
my music mp3 files  in music folder are mixing with wav files from dingux and another dingux-related folders from miniSD card.
this is very unconvivient when i listen music in usual Dingoo firmware mode.

Help please if you know solution of this probem
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: eule on October 22, 2009, 09:58:16 pm
You could update the jukebox without the miniSD inserted.
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: joepie91 on October 22, 2009, 10:17:36 pm
Maybe it's an idea for the next Dingux release to change .wav into .wav2 or something, so it can still be played but the jukebox doesn't pick it up.
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: Long on October 23, 2009, 12:50:43 am
Maybe it's an idea for the next Dingux release to change .wav into .wav2 or something, so it can still be played but the jukebox doesn't pick it up.
:) is this possible? sounds good! its not comfortable to eject  miniSD from comsole every time when i want to listen music...
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: trooper on October 23, 2009, 04:03:14 am
Just select "Folder Once" from the "Music Hall" menu.

Trooper
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: Bouvrie on October 23, 2009, 07:53:55 am
Maybe it's an idea for the next Dingux release to change .wav into .wav2 or something, so it can still be played but the jukebox doesn't pick it up.
:) is this possible? sounds good! its not comfortable to eject  miniSD from comsole every time when i want to listen music...
I wouldn't think this is too good an idea as individual Linux applications/ports would require their code changed to encompass the filename changes. Lots of work to make multiple applications compatible with the Dingoo IMO...

*edit*
I tried setting the /local dir and and media files' attributes to hidden, the Jukebox still indexes them. So that's no workaround either.
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: Long on October 23, 2009, 10:10:17 am
Just select "Folder Once" from the "Music Hall" menu.

Trooper

;D haha thank you! the problem is gone!!!  i didn't knew about "folder once" option work  :o
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: Vladar on November 25, 2009, 07:31:32 pm
Even with "Folder Once" problem isn't solved completely.
Indexing going too long with this wav from Dingux.
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: TheMushroom on February 20, 2010, 12:35:47 am
Good thing this thread exists or I was going to create it...

Okay, my complaint is what was described:  I hate seeing game WAVs tossed in with the music MP3s.  The stated 'fix' of leaving the MiniSD out when refreshing the playlist isn't right for me because I want to read the MP3s off a /music folder on the MiniSD.  I mean, that's one reason (beside Dingux) why anyone would have a MinSD injected, right, extra storage?  :) The Dingoo finds that folder in its scan after gathering all those game WAVs.

So basically I wish the playlist scanner for the native sound app didn't read the contents of the MiniSD's Dingux folder slash only looked at the contents of the /music folder (or some specified location) rather than 'helpfully' finding every audio file everywhere on the device.  I'm guessing one of the Dingux audio players is better about narrowing down audio source folders but it's the native one most people use most often.  So any tricks to convince the native player/scanner to ignore or forget WAVs, or to specify where it checks for audio?
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: darfgarf on February 20, 2010, 11:22:54 am
use gmu in dingux, simple
Title: Re: mp3 music in music folder mixing with wav files from dingux from miniSD card
Post by: trooper on February 21, 2010, 02:33:10 pm
Good thing this thread exists or I was going to create it...

Okay, my complaint is what was described:  I hate seeing game WAVs tossed in with the music MP3s.  The stated 'fix' of leaving the MiniSD out when refreshing the playlist isn't right for me because I want to read the MP3s off a /music folder on the MiniSD.  I mean, that's one reason (beside Dingux) why anyone would have a MinSD injected, right, extra storage?  :) The Dingoo finds that folder in its scan after gathering all those game WAVs.

So basically I wish the playlist scanner for the native sound app didn't read the contents of the MiniSD's Dingux folder slash only looked at the contents of the /music folder (or some specified location) rather than 'helpfully' finding every audio file everywhere on the device.  I'm guessing one of the Dingux audio players is better about narrowing down audio source folders but it's the native one most people use most often.  So any tricks to convince the native player/scanner to ignore or forget WAVs, or to specify where it checks for audio?

Read my post a few above yours, Then press left on the d-pad to navigate back through the folder tree, Then press right on the d-pad to enter the folders until you get to the folder you want.

Trooper