Author Topic: Stuck on bootscreen, drivers won't install  (Read 2195 times)

Arashaun (OP)

  • *
  • Posts: 8
Stuck on bootscreen, drivers won't install
« on: November 01, 2012, 04:38:54 am »
Hello all

I recently tried to install the a320-1.03TD-3 firmware, and now my a320 gets stuck on the bootscreen, the powerbutton doesnt work, and my computers which have recognised it before wont recognise it, and whenever I try to install the drivers they malfunction

Have tried to access the memory from Windows 7 and Linux

Any help would be great, thank you

EDIT: managed to get drivers installed, still cant access the storage and when i try to flash/unbrick I get the red unauthorised screen
« Last Edit: November 01, 2012, 05:26:24 am by Arashaun »

jmac127

  • Posts: 3
Re: Stuck on bootscreen, drivers won't install
« Reply #1 on: November 01, 2012, 02:49:35 pm »
which drvier did you install? The Chinachip USB loader or Rockbox USB tool?  I ahe an issue with the blue "unauthozed" screen in which i just now was able to fix to get system to load.

Here is what I did:

Step 1: get the unbricker tool that has both LCD 9325 and 9331 .dl files and a firmware .hxf file, and the flash/burning tool.

Step 2: put device in USB mode by holding B button and pressing reset.

Step 3: when the add hardware wizard pops up to add the driver select "Install from a specific location"

Step 4: do not select the folder option to install the driver from, select the last one to install from a list of drivers/manufacturers and select ChinaChip from the list and the box beside it Chinachip USB loader

Step5: After the driver installs run the Flash/Burning tool select the LCD version for your device in the DL Config box and the .hxf file for the firmaware in Firmware file box.

Step6: Start Flashing/Burning system

thats what I did with mine just now and was able to get it unbricked hope it works for you too

Arashaun (OP)

  • *
  • Posts: 8
Re: Stuck on bootscreen, drivers won't install
« Reply #2 on: November 02, 2012, 02:56:17 am »
That worked, THANK OU SO MUCH :D

Although now I have the problem of gameboy (GB/GBC/GBA) roms running without either crashing at the menu, loadingscreen, or with one instance of GBA.SIM (HK ifrc) loading a whitescreen, Help?

 

Post a new topic