Author Topic: OpenDingux/GMenu won't save links  (Read 2129 times)

ThirdRail (OP)

  • Posts: 2
OpenDingux/GMenu won't save links
« on: August 13, 2012, 04:43:15 pm »
Just found my Mini-SD adapter after having been missing for a while, and I took the opportunity to load up the end-use release of OpenDingux on my A320.  Dropped the files onto a brand new 2GB card, put a couple emulators and some roms on there...  Boots up without issue, and everything seems to work fine.

Here's my problem:  I added links for the four emulators I loaded to the "emulators" section.  changed the names, changed the icons - all normal stuff.  When i powered off the A320 for a while and came back to it, all the links i had added were gone.  I tried adding everything back again, cycling the power again, and got the same result.  A completely blank "emulators" section when gmenu loaded.

I searched around on the boards a bit, and found one suggestion of a corrupt file system.  I reformatted my card using gPartEd, put fresh downloads of zImage and rootfs.bin on there, and got the same result.  Loads fine, but won't save any links I add to the home screen.  I've checked to see if either the card itself, or any of the files are write-protected, and they're not.

Could any of you shed some light on this?  Perhaps I've made some sort of glaring omission...  Aside from this one issue, OpenDingux works great!  Thanks!

 

Post a new topic