Author Topic: My native emulators are missing.  (Read 4985 times)

Anubiseyes

  • Guest
My native emulators are missing.
« on: October 28, 2009, 10:04:42 pm »
Is there any way to restore the missing emulators? They are all gone for some reason.

codiak

  • Guest
Re: My native emulators are missing.
« Reply #1 on: October 28, 2009, 10:16:59 pm »
You can get them here
And here you can get more native emulators.

Have phun!

Anubiseyes

  • Guest
Re: My native emulators are missing.
« Reply #2 on: October 28, 2009, 10:26:57 pm »
How do I install them? Also i mean the .sim files are not just missing... I mean everything is missing on it...... so how would i install them?

Harteex

  • * Administrator
  • Posts: 709
    • Harteex Productions
Re: My native emulators are missing.
« Reply #3 on: October 28, 2009, 10:28:00 pm »
Just copy the SIM files and neo-geo.zip to the GAME directory.

Anubiseyes

  • Guest
Re: My native emulators are missing.
« Reply #4 on: October 29, 2009, 04:10:07 am »
ok... i did that but everything is still not appearing in my games directory... is this because the firmware is V1.11 ?   still... Nothing is appearing... everything was there bu nothing is still appearing... i am confused as to what is wrong...

codiak

  • Guest
Re: My native emulators are missing.
« Reply #5 on: October 29, 2009, 07:39:36 am »
So what are you missing exactly? Games, Emus?

Harteex

  • * Administrator
  • Posts: 709
    • Harteex Productions
Re: My native emulators are missing.
« Reply #6 on: October 29, 2009, 01:26:21 pm »
When you unplug the dingoo from your computer it should update/refresh all files. If it doesn't, you may have to do that manually by doing Update Jukebox at the bottom of the music menu.

Meneer Jansen

  • **
  • Posts: 511
Re: My native emulators are missing.
« Reply #7 on: October 29, 2009, 01:50:58 pm »
When you unplug the dingoo from your computer it should update/refresh all files. If it doesn't, you may have to do that manually by doing Update Jukebox at the bottom of the music menu.
I had the same problem. Indeed, updating the Jukebox does the trick. Seems like a bug in Dingoo's firmware to me.
Finally got me a new Dingoo after I Kentucky ~~::fried::~~ the other one. Yippee! [edit] And lost it!

Anubiseyes

  • Guest
Re: My native emulators are missing.
« Reply #8 on: October 29, 2009, 04:38:10 pm »
Also... the only folders that show in the game menu are  "3D" "CPS1" & "GBA". There is nothing else... the Neogeo.zip doesnt load... all the .sim are in the games folder... but nothing shows up.... 

Anubiseyes

  • Guest
Re: My native emulators are missing.
« Reply #9 on: October 29, 2009, 05:05:04 pm »
I just got my emulators to work! Thank you so much! Now I can enjoy my Dingoo A320!

codiak

  • Guest
Re: My native emulators are missing.
« Reply #10 on: October 29, 2009, 05:36:56 pm »
Good to hear you made it.

Have Phun!  :D

omgmog

  • * Administrator
  • Doesn't sleep.
  • Posts: 753
    • omgmog.net
Re: My native emulators are missing.
« Reply #11 on: October 31, 2009, 09:14:33 am »
It seems the confusion here might be that you were expecting to launch the .sim files, and then select a rom to play, however as I'm sure you're no aware you just launch the rom and it opens the appropriate emulator automatically.

Glad you got it sorted :)