Author Topic: Help, please.  (Read 7633 times)

ignatius (OP)

  • Posts: 4
Help, please.
« on: November 02, 2018, 11:49:39 pm »

I recently dug out my old Dingoo A320... And, i've tried just about everything under the sun to get Dingux (Native OS works OK.) installed.
No matter, what I try, be it, SD cards, MiniSD adapters, I cannot get it to install. Everytime I attempt to get it installed, I get this error:

Fatal: Cannot mount /dev/mmcblk0,/dev/mmcblk0p1 on /boot (17)
Kernel panic - not syncing: Attempted to kill init!

I've formated the SD card FAT32. I've also made sure to copy the kernel over first, then the rootfs, and then the local pack. No luck.

If anyone could shed some light on this, i'd appreciate it.



  • Posts: 13
Re: Help, please.
« Reply #1 on: November 03, 2018, 02:25:34 pm »
Hello, ignatius!

Sorry, but I've never seen such error...
I ain't an expert on Dingux, but I will list some point you should observe:

You can find o bunch of them on the internet. And I myself have found and tried some packs that just didn't work (and still don't know why...).
I would suggest you to start by tring to use a different localpack.
You can find the one I use here:

You can read and learn more about it here:
I use a SanDisk 8GB 4-HC

There are two different specifications:
You've gotta find out which one is yours and choose the correct zImage file.
Learn more about it here:

Like I said before, I ain't no expert on Dingux, but I hope that can help you having it running.

Good luck, and let us know if any of these hints helped you!
« Last Edit: November 03, 2018, 03:03:26 pm by mjhr »

ignatius (OP)

  • Posts: 4
Re: Help, please.
« Reply #2 on: November 03, 2018, 07:16:00 pm »
Nope. Still the same error. :(

ignatius (OP)

  • Posts: 4
Re: Help, please.
« Reply #3 on: November 03, 2018, 09:02:34 pm »
Ok. I solved it. Finally. I had to open up Windows XP in a virtual machine, and format it from there.
Thanks to everyone for their help.


Post a new topic
Post a new topic