Author Topic: Frozen at Dingoo digital splashscreen  (Read 1737 times)

Barthalion

  • Guest
Frozen at Dingoo digital splashscreen
« on: January 07, 2012, 09:04:19 am »
First of all, I'm new user of Dingoo A320 and additionaly non-native speaker, so sorry for mistakes and misunderstandings.

Few days ago I received my Dingoo (ILI9325). I've bought it on auctioning site similiar to EBay in Poland. I was testing some GBA games, when it hangs. After restart, it's getting frozen at splash screen with Dingoo digital screen and logo.
I tried to connect it into PC - it's recognized by system, but I can't get access to filesystem. I already tried reflashing with usb-tool, without effects.

Before you recommend me something - I'm using Linux and I don't have access to any machine with Windows.

Line from lsusb:
Code: [Select]
Bus 002 Device 015: ID 601a:4740 Ingenic Semiconductor Ltd. XBurst Jz4740 boot mode
Thanks in advance.

jagotu

  • * Former Staff
  • Posts: 188
Re: Frozen at Dingoo digital splashscreen
« Reply #1 on: January 07, 2012, 10:43:32 am »
Sadly, through linux you can only install Dingux. What you want is a 'unbricking tool', and that exists only for Windows.
Sorry guys for not caring about dingoonity lately. It was nice to be with you, and maybe I'll come back, but not now...