Author Topic: Flashing Problem  (Read 1367 times)

El Rojo

  • Guest
Flashing Problem
« on: January 06, 2010, 09:01:31 pm »
I atempted to flash my brand new, unpawed Dingoo following omgomg's fine instructions.  My Dingoo arrived with firmware v 1.10.  I downloaded the official 1.20 updated firmware which I then edited in hxfeditor making only to changes:  I set englich as the default and patched to use external themes.  I successfully flashed the edited hxf file but the dingoo hangs at the startup screen.  I then attempted to flash (using the china chip flasher) an unmodified v1.20 file.  Upon reboot, I got the red "unauthorized" screen.  ARRGH.
I forced reboot by pressing the reset button and while holding the B button down.  I again flashed (using china chip flasher) the unmodified v1.2 firmware.  This time it worked.  So I tried one more time to flash the slightly modified firmware (as mentioned above) and I got the screen hang again.  Once more, I flashed the unmodified frimware v1.20 and it is working.  I really want a modified theme, what the hell am I doing wrong?

santino

  • Guest
Re: Flashing Problem
« Reply #1 on: January 06, 2010, 09:03:51 pm »
You can also try the 1.20pof this one has the themes activated.

 

Post a new topic