• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: Dingoo A320 WSOD and problems with USB mode  (Read 4587 times)

Kyras (OP)

  • Posts: 2
Dingoo A320 WSOD and problems with USB mode
« on: February 03, 2015, 10:16:14 am »
Hello! Last time i charged my Dingoo A320 (ILI9331) my fabulous cat decided to shed it from table... At this point Dingoo stuck at "charging" screen so i hopefully plug it back. Then WSOD appears. My friend told my about some unbricking tools so I tried to look it up and found: http://www.youtube.com/watch?v=4C4G0_rmfsU this video tutorial. I pressed B button + Reset plug USB in my notebook (Win 8 ) but no device was found  :'( . Back to the forum then. I tried to find similar issues but I didn't find anything helpful. So please if someone has some experience or knowledge to help my with this problem I would be very happy.


  • Posts: 95
Re: Dingoo A320 WSOD and problems with USB mode
« Reply #1 on: March 16, 2015, 02:28:29 pm »
As your Dingoo fell down it's most likely a hardware issue and requires soldering.

Maybe this helps: