Author Topic: Flashing gets stuck  (Read 2995 times)

Mojopinner

  • Guest
Flashing gets stuck
« on: July 09, 2010, 06:10:19 pm »
Hi all,

So I just bought a Dingoo and decided to try flashing the new firmware to it - and it gets stuck.  I've used the very helpful guide laid out by omgomg, and everything works fine up until the end of the flashing.  (I'm running Windows XP and using the Flasher tool.)  The flasher tool seems to do what it is supposed to, the problem is it never finishes....my Dingoo doesn't reboot, and even after I close the Firmware Flasher or unplug my Dingoo it doesn't reboot.  Basically it's stuck on the boot/shutdown screen.  In addition, my Dingoo does not show up as a storage device of any kind in My Computer to dump any files into.  I've tried resetting my Dingoo while holding B, which gets me into USB mode just fine, but when I plug it into my computer it does not show up as a device.  The driver does show up, however.  I've also tried resetting my Dingoo while holding down on the D-pad, which does absolutely nothing.

In addition, the power button doesn't work, so I can't shut down or turn on the Dingoo with the power button, only the reset button.

Anyone know what's going on?

Thanks!


omgmog

  • * Administrator
  • Doesn't sleep.
  • Posts: 786
    • omgmog.net
Re: Flashing gets stuck
« Reply #1 on: July 11, 2010, 11:02:39 am »
Try reflashing an unmodified firmware using the firmware flasher tool, then after that is complete put the modified a320.hxf and the /SYSTEM/ directory onto your Dingoo and boot while holding down to upgrade with it