Author Topic: A320 Briked-alike problem  (Read 4546 times)

Kyras (OP)

  • Posts: 2
A320 Briked-alike problem
« on: August 14, 2014, 12:20:13 pm »
Recently I bump into a miscellaneous problem with my Dingoo A320 ( ILI9331 ). I put some new films onto SD card (with dingoo plugged into PC through USB cable), everything works fine. But when i unplugged Dingoo, it didn't started usual library update, but freeze at firmware logo screen. I tried reset button and boot Dingux but result was same (freeze at Dingux logo screen). I am not frist owner of this Dingoo i bought it from my friend, whom did dualboot and everything about it. It works perfectly fine until now. The worst thing 'bout it: when i tried to connect Dingoo back to PC it did nothing. Windows didn't find it, and also the result is same when plugged to charge.

Please I am desperate for help.


  • Moderator
  • Posts: 2381
Re: A320 Briked-alike problem
« Reply #1 on: August 14, 2014, 02:50:06 pm »
Dingux might fail to boot for different reasons:
1) Check that the miniSD card is properly inserted, you can clean the contacts and blow into the slot hole to be sure.
2) Check that the kernel file is properly named (ie. windows didn't automatically hide a file extension while you were renaming the file - a very common problem among people trying Dingux/OpenDingux for the first time) and whether the file checksum matches (file is not corrupted)


Post a new topic