Author Topic: vAtari  (Read 10903 times)

VampireSlug (OP)

  • Posts: 37
    • Vampire Slugs Deviant Art page
vAtari
« on: November 16, 2018, 11:46:04 am »
I downloaded the full 2600 romset, renamed the BIN files to A26, and placed all of my ROMs under \GAME\VATARI but when I run the emulator it says "File not found!".  I followed the path instructions in Slaanesh's README, is there something else to do?  Are there BIN files that, even when the extension is changed, just don't work?  How do you tell if the ROMs are uncompressed or not?
"The Earth starts to rumble, world powers fall. A 'warring for the heavens, a peaceful man stands tall...." - Mustaine. ?1992 Screen Gems/EMI

slaanesh

  • Posts: 554
    • Slaanesh Dev
Re: vAtari
« Reply #1 on: October 10, 2019, 12:53:48 am »
Late reply but may be helpful to others:

Don't put "too" many ROMs of the wrong extension into any folder. The A320 has this concept of a "juikebox" which checks the filesystem for "known file types.

These extensions are governed by emulators which are configured to be the default program associated with the extension.

Off hand, I think I made the extensions .A26 for vAtari, so all ROMs should have this extension. Also, they should not be compressed.

Another possible issue I found was having "too many" ROMs in the one directory - there may be an internal operating system limit on this. I wouldn't put more than 100 or so in one directory. Create multiple directories if required.
ie. Atari-A, Atari-B, Atari-C and so on, one for each letter of the alphabet.

 

Post a new topic
Post a new topic