Author Topic: Sega Genesis Mega Drive Emulator / Rom trouble?  (Read 4559 times)

CircularPiss

  • Guest
Sega Genesis Mega Drive Emulator / Rom trouble?
« on: August 19, 2011, 10:07:28 pm »
Hello I just got my Dingoo the other day and love it! I have no problems running NES SNES GBA roms, but for some reason I can't get the sega genesis or MD to run any games?

No files show up in the file folders I have tried renaming the files from .BIN to .SMD - I've tried reloading the emulator....I'm not sure the problem is it the roms? the emulator? my dingoo?? I'm using a MAC so I don't have any .bin to .smd converter....

I even did a rom search for Splatterhouse.SMD and downloaded the rom which was in fact a .SMD file and it still wouldn't work?

PLEASE HELP I REALLY WANNA PLAY SPLATTERHOUSE 2&3!!!!

THANKS!!!

CircularPiss

  • Guest
Re: Sega Genesis Mega Drive Emulator / Rom trouble?
« Reply #1 on: August 19, 2011, 10:22:47 pm »
OK I think I have it figured out. SORRY!

I reinstalled this MD EMU http://www.dingoo-digital.com/downloads/emulators/megadrive-emulator-native-os-fixed

And it played the .SMD I downloaded.  I think it was just the . BIN ROMS I had giving me the problem.
« Last Edit: August 19, 2011, 10:41:04 pm by CircularPiss »

bigdavebear

  • *
  • Posts: 338
Re: Sega Genesis Mega Drive Emulator / Rom trouble?
« Reply #2 on: August 20, 2011, 09:43:00 pm »
Some .bins can be renamed to .smd and work.

Glad you figured out what you needed to do, as it did seem like your SDM.SIM file was not intalled or installed correctly.

the Native Emu is decent just sound is off a bit, (mainly speach) when you get Dingux Installed Picodrive runs better as built in overclock and no sound problems, only Pico Drive has a minor screen/sprite tearing issue that the Native SMD emu seems to lack (well the fixed one) its handy to use both emus as some games dont play right in Pico Drive (missing sprites or back grounds such as Afterburner and Outrun etc).

Have Fun

 

Post a new topic