Author Topic: Hoping for some help....please  (Read 1384 times)

metalmattson

  • Guest
Hoping for some help....please
« on: July 24, 2010, 09:58:51 am »
Just got my Dingoo a320 yesterday. I am really enjoying it.  :) Installed my NES, SNES, Sega Genesis, NeoGeo, and GBA roms. They all work great.  ;D

However, I am having problems with the Colecovision and Atari 7800 roms and emulators. :'(  I installed the emulators and roms, but they won't work. They show up on my directories, but every time I try to launch one, my Dingoo freezes.  :'(

I am using the "Colecoo" emulator, and the "Proosystem" emulator. The Colecovision roms have a .col file extension, and the Atari roms have a .a78 file extension. I tried using the "Update Jukebox" feature but that didn't help. I have tried using different versions of "Colecoo" and "Proosystem", and that didn't make a difference. I made sure to use the ones designed for the native OS.

Am I missing something? Have I forgotten a step?

Any help would be greatly appreciated.

By the way, I'm glad I found this community for the Dingoo. This is awesome. :)

Harteex

  • * Administrator
  • Posts: 709
    • Harteex Productions
Re: Hoping for some help....please
« Reply #1 on: July 24, 2010, 10:05:59 am »
I'm guessing you have a so called HK Dingoo.

Try the versions in this pack: http://boards.dingoonity.org/dingoo-games-and-homebrew/dingoo-mega-pack-2-0/
They are all patched for this.

metalmattson

  • Guest
Re: Hoping for some help....please
« Reply #2 on: July 24, 2010, 10:53:42 am »
Amazing. Thanks so much. Really glad I found this community.

joyrider

  • *
  • Posts: 220
    • Willems Soft
Re: Hoping for some help....please
« Reply #3 on: July 24, 2010, 08:24:15 pm »
you'll be even more happy to see that most probably all of your (beginners) questions have been answered before... what i mean is you'll be even happier to find the search button...

 

Post a new topic