Author Topic: Additional Native OS Emulators not working  (Read 1944 times)

StarshipUK

  • Guest
Additional Native OS Emulators not working
« on: October 10, 2011, 02:29:19 pm »
I have been updating a Dingoo A320 and have loaded additional Native Emulators onto the Dingoo and some ROMS, but cannot seem to get them to work.

The main ones I am having problems with is Unreal Speccy Portable and Lyngoo and SmsGGOO.

I have installed the Dingoonity custom firmware 1.2b and installed the SIM for these in GAME (on the internal memory) and then placed the ROMS on the SD CARD in GAMES and then the spectrum ROMS in a folder called Spectrum and the Lynx ROMS in a folder called LYNX and Game Gear ROMS in a folder called SEGA GAME GEAR and Master System ROMS in a folder called SEGA MASTER SYSTEM.

However when I go from the main Dingoo Menus into GAMES and EMULATORS, if I go into LYNX I get a File not found! message and the same for Spectrum, Game Gear and Lynx ROMS. The Lynx ROMS are using the extension .lnx and Gamegear ROMS have .gg as an extension and Master System ROMS have .sms as an extension. The Spectrum ROMS have a variety of extensions.

Other ROMS for emulators that were present before such as CPS1, CPS2, NeoGeo, SNES, NES and MD are all working correctly, showing ROMs in the folders and loading.

I tried placing the .SIM emulators in GAME on the SD Card only but then got an error message saying emulator not found, which was fixed by moving them to the GAME folder on the internal memory. However I am still having the same problem as mentioned above.

If anyone could offer any advice I would be very grateful.

Hagane023

  • *
  • Posts: 174
Re: Additional Native OS Emulators not working
« Reply #1 on: October 10, 2011, 03:17:58 pm »
Try Update jukebox at the bottom of the music options(Strange but has worked in the past for me). If not check that the sd card is being read by going into the about options.

 

Post a new topic