Author Topic: iPlay (Tegra 4, 7")  (Read 63854 times)


Re: iPlay (Tegra 4, 7")
« Reply #210 on: July 30, 2015, 04:00:23 pm »
Hi, guys, has any of you tested the console with a 720p/1080p x265 encoded video file? Does the console run H265 fine?

And another question: is HDMI output perfectly smooth when gaming or playing movies?

Many thanks!

I don't know about H265, as I don't have any of them, but about HDMI, you are out of luck, since there is no such port! There is Miracast support though.

Thanks for your answer, I really didn't notice the absence of the HDMI port. Unfortunately it could be a deal breaker for me.


Re: iPlay (Tegra 4, 7")
« Reply #211 on: August 02, 2015, 07:31:24 pm »
ClockWorkMod recovery for iPlay in chinese:!7VUVSITL!rIy3RC86E7MfGQjdAEQXUgGq5LLdEskbIVDCW58TPLI

In this zip I include Flashifly.apk (it's an application that allow you to install packages without recovery)

With this recovery I flashed gapps pico (ultra mini package) on chinese first rom. It's more stable and without battery problems. You should freeze unless aplications with titanium backup.

But now I can't figure out how to boot back into the operating system. It keeps going to the chinese software recovery screen...

Anyone know Chinese and can get me out of this mess I was put into?

Re: iPlay (Tegra 4, 7")
« Reply #212 on: October 13, 2015, 10:40:15 am »
Anyone having issues with the buttons?

I cant get the L2 button to be recognized. Could this be the fault of using the homecare rom?


Re: iPlay (Tegra 4, 7")
« Reply #213 on: December 15, 2015, 02:19:20 pm »
Hi Guys

I have had my Matrix iPlay 7 since August and it worked very nicely. However since about two weeks it's stuck during booting. Does anybody know a way to fix this? It just starts booting and stops when the logo comes up. After a while it restarts and does the same.

If there is no way, then may anybody know how to boot into recovery mode?

Thanks in advance.



Re: iPlay (Tegra 4, 7")
« Reply #214 on: June 30, 2016, 07:41:18 pm »
guys i just got my hands on the international rom for the iplay matrimax... add me on facebook as exklim if you want me to send it to you :)
it has the google play store in it.


  • *
  • Posts: 41
Re: iPlay (Tegra 4, 7")
« Reply #215 on: July 09, 2016, 06:52:44 pm »
Is there a reason why you wouldn't dump it to Mega or something like that and share the link here? Why do you want to get people on Facebookż ::)


  • *
  • Posts: 110
Re: iPlay (Tegra 4, 7")
« Reply #216 on: August 26, 2016, 02:04:05 am »
 I just got a Matrimax stuck in recovery so searching for the rom too..  Ironically enough I ended back up here, unfortunately I haven't had luck in finding any other resources.  What is with the FB deal?  Any help would be appreciated, even navigating the chinese menus.


  • *
  • Posts: 110
Re: iPlay (Tegra 4, 7")
« Reply #217 on: August 26, 2016, 02:17:30 am »
 Hi I've been searching for a rom for quite sometime and keep coming across the baidu links, unfortunately I haven't been successful so far.  Can you point me in the direction of working links, appreciated!!!

Some more questions:

What is the latest iplay firmware and where to get it? chinese version. Mine is eng_20141211.061556

Mine is: eng_zhangyu.20141016.163633

gamepadmapper does not have look mode for fps games, is there an updated one in new chinese/english rom?
tincore uses too much battery power.

I have the FPSs:

Dead Efect;
Return to Castle Wolfeinstein (same as the PC game = this app is not aviable in Play Store anymore).

Both games I don´t use the keymapper. I use the native configuration per game and works fine in look mode.

how do install custom recovery on the iplay?

I don´t know. I´m using the original recovery!

how do i flash a rom on the iplay? my iplay is rooted but I dont know how to flash the rom on it. Its a Rar file homecare

I´m using the International homecare rom...

I did a tutorial for a friend to put the International Rom (Homecare)... Here is the tutorial:

I used this tutorial to install the International Rom (Homecare).

First step, Direct download links:

>>>Brush tool to provide relevant tools:
>>> Related drivers:
> Maybe you need this >>.net frameware 4.5 (XP system to be installed this file):

>>> international ROM version. Here is a link:
the code to download is

Original Chinese tutorial:

Google translator:


After this, you have the Homecare (international Rom) installed. Goes to settings and make the update… This provides better button keymaper functions.

To root I used this:

(not the PC link… The Android link to download)….

After Root, I sugest to change the Root Baidu to


I suggest to uninstall the Google Launcher in this firmware using Titanium Backup. I prefer the clean original working alone.

High recommended to change Obb to SD Card



  • *
  • Posts: 110
Re: iPlay (Tegra 4, 7")
« Reply #218 on: August 31, 2016, 03:41:16 am »
 Hello, I'm reaching out with a problem I have on mine.  it's stuck in recovery and I can't find the flash tool nor the proper subset of drivers.  So far I found what I think is a custom recovery.img file, and an rom and I've been able to sideload it with ADB but the machine cycles a message stating wrong boot order with the iPlay startup icon then goes to RCK.  I've wiped/cleared cache and tried a bunch of other things but really stuck.  Thanks ahead of time, anything you could turn me onto would be so much appreciated!


Ok finally there IS a spring in the micro SD slot, for some reason it did not work the first time, I had to push teh micro SD really deep before it finally worked. Working fine now.

I tried to install the Play Store from by sideloading the latest official apk grabbed from XDA, but the store would not launch. The chinese rom is totally void of any Google package, which means the only way to get the Play Store and the mainstream Google apps to run is to install a gapps package. Problem: we don't have a custom recovery to flash the said gapps zip. Solution: based on some reading on the web and experimentation, it is relatively easy to manually install the gapps package. Mind that you must not be repelled by technical gibberish to attempt this procedure  ;D

1) Download the KitKat Gapps zip from
2) Copy it to your external SD card
3) Use ES File Explorer to unzip the Gapps package
4) Copy the contents of the system folder of the extracted package to /system, do not overwrite existing files! You must first activate root explorer in ES and mount /system read write.

We're not done yet. The copy messes up the file permissions, we'll have to restore them to rw-r--r-- for every copied file. You could do it manually but that's a lot of handiwork and very error prone. Instead we'll connect to the iPlay with an abd shell root session and script this. Here's how (assuming a Windows system, translating to Linux is easy peasy) :

1) Locate adb.exe, the Android Debug Bridge executable, on your computer. If you don't have ADB installed, grab a package from Google Developer website
2) Connect the iPlay to your PC, and open a command prompt
3) Navigate to the folder where adb.exe is located
4) Type adb devices to check if your iPlay is detected. If ot you must first install the USB driver (the NVidia Shield Portable USB driver will work just fine).
5) Now let the fun begin. Execute the following commands in order:

adb shell
su (check your screen for a confirmation dialog, allow root access)
mount -o remount,rw /system
cd /system
cd /app
chmod 0644 *.apk
cd ../priv-app
chmod 0644 *.apk
cd    ../etc/permissions
chmod 0644 *.xml
cd ../../framework
chmod 0644 *.jar
cd ../lib
chmod 0644 *.so
cd ../usr/srec/en-US
chmod 0644 *


Then reboot your iPlay, you're done. You'll have the Play Store and the core Google apps installed. Time to log in to your account and start upgrading these, and downloading stuff!

For those who feel scared by all that tech talk, I'll try to find some time to create a fully automated script and a step-by-step tutorial. Just please be patient  ;)


Re: iPlay (Tegra 4, 7")
« Reply #219 on: March 15, 2017, 09:08:35 pm »
Can pls someone upload the chinese or the international FW somewhere?
i tried to download thisone: but i cant create a account nor download it with the tapermonkey script.

thx =)


Post a new topic