Author Topic: [HOW-TO] Use the psx4all emulator  (Read 12855 times)

zear

  • * Moderator
  • Posts: 2378
Re: [HOW-TO] Use the psx4all emulator
« Reply #30 on: August 17, 2014, 01:56:05 pm »
Nobody is working on this emulator.

TimeDevouncer

  • *
  • Posts: 231
Re: [HOW-TO] Use the psx4all emulator
« Reply #31 on: August 17, 2014, 02:00:28 pm »
Nobody is working on this emulator.

Ok, thanks for the info ;).

Maybe someone working on other PSX emulator? :-[ Or we can say goodbye to a good PSX emulation in our Zeros ??? ?
Look behind you! A three-headed monkey!

Surkow

  • * Administrator
  • S
  • Posts: 536
Re: [HOW-TO] Use the psx4all emulator
« Reply #32 on: August 17, 2014, 04:27:22 pm »
Nobody is working on this emulator.

Ok, thanks for the info ;).

Maybe someone working on other PSX emulator? :-[ Or we can say goodbye to a good PSX emulation in our Zeros ??? ?
PSX emulation is perfectly doable. It will totally depend on if someone capable will have the time and motivation to work on it.

dreamesper

  • **
  • Posts: 957
    • Dreamesper
Re: [HOW-TO] Use the psx4all emulator
« Reply #33 on: August 17, 2014, 04:54:14 pm »
Correct. I have the psx4all.opk and can tell from this beta port that it runs pretty smooth how it currently is. Just a matter of time till its worked on, etc.

lunar

  • *
  • Posts: 22
Re: [HOW-TO] Use the psx4all emulator
« Reply #34 on: August 18, 2014, 03:10:58 am »
Is the flickering on the emulator's menu screen and the flickering on the FPS bar at the top of the emulator normal? I know it's very... incomplete all-around, but I just want to make sure I'm not doing something wrong here.

dreamesper

  • **
  • Posts: 957
    • Dreamesper
Re: [HOW-TO] Use the psx4all emulator
« Reply #35 on: August 19, 2014, 05:30:00 pm »
My mistake everyone... Xenogears and Einhander boot fine... I had a bad bios file. I re-transferred to my Zero and all games work more or less fine now. They all boot.

I am using scph1001.bin BIOS in case anyone was wondering.

tintin_uk

Re: [HOW-TO] Use the psx4all emulator
« Reply #36 on: August 21, 2014, 09:54:10 am »
My favourite game is WipEout XL. Has anyone been able to run this successfully?

The rip I have is in the format of 12x separate .bin files (named tracks 1 - 12) and 1x .cue file. When I try and load track 1 in the app I get the Sony splash screen but it goes no further.

Can anyone help?

Cheers,

TT.

*Update: Part of the problem seemed to be with the 1001 BIOS file. Changing that to 7502, and downloading the game in an .img file format have together got it working - although I have no in-game music, sadly. =(

Has anyone tweaked the graphics settings to get the most out of the game? Also, any way to get the in-game music? I'd be interested to hear.
« Last Edit: August 21, 2014, 12:06:06 pm by tintin_uk »

dreamesper

  • **
  • Posts: 957
    • Dreamesper
Re: [HOW-TO] Use the psx4all emulator
« Reply #37 on: August 21, 2014, 05:08:45 pm »
has anyone been able to get FF8, D1 booted up on ANY usa BIOS images?

I get to the menu screen then it goes black permanently...


thanks.

Stonecoldallan

  • *
  • Posts: 5
Re: [HOW-TO] Use the psx4all emulator
« Reply #38 on: August 27, 2014, 07:55:05 pm »
When I run with the bios the roms load to the PS symbol and then locks up, without the bios they run  poorly or not at all.  Has anyone else had these issues?

dreamesper

  • **
  • Posts: 957
    • Dreamesper
Re: [HOW-TO] Use the psx4all emulator
« Reply #39 on: August 27, 2014, 08:09:17 pm »
yes, I have. I am able to boot a few games, such as ALUNDRA, FF7, XENOGEARS and CASTLEVANIA: SOTN. It really depends on the BIOS used. It is a very glitchy emulator, psx4all. I would recommend loading either scph1001.bin or scph7001.bin for those few games I just mentioned.

Some games, like FF8, either the USA or European rom, won't boot at all no matter which BIOS I was using. We will have to wait till this emulator gets optimized in the future. In the meantime, don't get discouraged if you can't load a certain game. It's perfectly normal right now.


dreamesper

  • **
  • Posts: 957
    • Dreamesper
Re: [HOW-TO] Use the psx4all emulator
« Reply #40 on: July 22, 2015, 12:21:25 am »
Has anyone been able to get Final Fantasy 8 booted properly? If so, could you indicate the BIOS image you are using?? Thanks.


 ;)

ed_zero

Re: [HOW-TO] Use the psx4all emulator
« Reply #41 on: March 15, 2016, 12:35:07 am »
hey guys!
resident evil is also running very well on the gcw zero.

#Invalid YouTube Link#

is there already a thread with running psx games and bios version?
« Last Edit: March 15, 2016, 01:21:49 am by ed_zero »

care16la20

Re: [HOW-TO] Use the psx4all emulator
« Reply #42 on: March 15, 2016, 01:49:06 pm »
hey guys!
resident evil is also running very well on the gcw zero.

#Invalid YouTube Link#

is there already a thread with running psx games and bios version?


Wow, nice ! Wish that Res Evil 3 also works like this....

Btw, exchanging some info:

- MIB is similar and it's working nice as well
- Just finished Breath of Fire 3 last week - What f*king good rpg... Highly recommended ; No glitches, just little slow down on some towns; Avoid reading walkthroughs to not fu*k the surprises ...
- Diablo is working BUT , without select button enabled on the emulator, it's impossible to play because you have no access to inventory
- Cda tracks dont work with this emu version
- Time Commando, Need for Speed games, Road Rash are not working =/
« Last Edit: March 15, 2016, 01:50:50 pm by care16la20 »

Quickman

  • *
  • Posts: 220
Re: [HOW-TO] Use the psx4all emulator
« Reply #43 on: March 15, 2016, 05:55:20 pm »
@ed_zero @care16la20  thanks for the updates guys! Still crossing my fingers that somebody is privately optimizing this emulator ;)
one can only hope for smooth PSX/N64 on the zero one day, right?

ed_zero

Re: [HOW-TO] Use the psx4all emulator
« Reply #44 on: March 15, 2016, 11:37:45 pm »
Dino crisis 2 works also with BIOS 5702

I'm going to test some more on the next days.

What about a new topic  listing all working?

 

Post a new topic