Author Topic: Dingoo a320 no sound/bricked?  (Read 519 times)

Rabwick (OP)

Dingoo a320 no sound/bricked?
« on: December 17, 2016, 10:46:01 pm »
Hi all,

Ive acquired a dingoo recently and i wasnt able to get any sound from it. Ive installed opendingux which i was going to ask about but i followed this video:

https://www.youtube.com/watch?v=8wf-ajZXkG8

to try and 'reset' the device to factory. I then deleted the SYSTEM folder and a320.hxf file not knowing that theyre needed so i now get stuck at the Dingoonity boot screen. Ive tried the unbrick tool but i cant install the chinachip drivers. Is it still possible to access the root to maybe try and flash it again?

Rabwick (OP)

Re: Dingoo a320 no sound/bricked?
« Reply #1 on: December 17, 2016, 10:53:41 pm »
To be honest i really just want to reset it completely to factory default. I believe i managed to get sound from the record function in the native OS but not anywhere else.
« Last Edit: December 17, 2016, 11:01:53 pm by Rabwick »

Rabwick (OP)

Re: Dingoo a320 no sound/bricked?
« Reply #2 on: December 18, 2016, 12:36:27 am »
Im not able to load the chinachip drivers to preform a flash, im using win10.

cronot

Re: Dingoo a320 no sound/bricked?
« Reply #3 on: December 20, 2016, 01:22:25 pm »
Your best bet at this point is installing an older version of Windows (7 or XP) in a VM, and then trying from there. I don't think there's any other way to make the unbrick tool work without the drivers installed.

HercTNT

  • *
  • Posts: 237
Re: Dingoo a320 no sound/bricked?
« Reply #4 on: December 21, 2016, 04:33:35 am »
http://boards.dingoonity.org/dingux-help/just-installed-open-dingux-no-sound-problem/

Had the same problem, this thread explains how to fix it. I hope you unbrick your device as opendingux is worth it.

 

Post a new topic