Author Topic: GBA Emulator not working  (Read 7622 times)

Offline BaDToaD

  • *
  • Posts: 14
GBA Emulator not working
« on: January 19, 2010, 04:03:25 PM »
My original firmware GBA emulator has stopped working. It was fine but now regardless of which ROMs I use just displays the loading screen followed by a black or white screen, crashing the Dingoo in the process. The Dingoo has to be reset after each attempt.

Everything else works fine.

I tried installing the GBA.sim from the Dingoo Digital archive but it doesn't fix things and still crashes.

I have a new "HK" serial number dingoo and was wondering if anyone can upload their GBA.sim file from an "HK" serial number dingoo somewhere as I feel it's likely the the "HK" dingoos needs a particular GBA.sim

Thanks in advance for any help.

Offline Kalisiin

  • Banned!
  • *
  • Posts: 0
Re: GBA Emulator not working
« Reply #1 on: January 19, 2010, 09:47:19 PM »
I'd help if I could, but mine is not "HK"  If I had gotten an HK, I'd have flipped out, hit the roof, and demanded a refund/replacement with a non-HK model.

You'd do well to back up, on your PC all that stuff.
If all dogs do not go to Heaven, then, when I die, I want to go where THEY went.

They say you can't take it with you, but, if I can't bring my Dingoo, I don't wanna go.

Offline yoshi41

  • *
  • Posts: 416
Re: GBA Emulator not working
« Reply #2 on: February 06, 2010, 12:02:13 PM »
There you can download a HK GBA.SIM binary...

http://dl.openhandhelds.org/cgi-bin/dingoo.cgi?0,0,0,0,5,253
Emulator packs and fact sheets for Wiz, Caanoo, Dingoo and Pandora.

Offline otoinsa

  • *
  • Posts: 6
    • Mental Shit Box
Re: GBA Emulator not working
« Reply #3 on: December 27, 2010, 05:17:20 AM »
Thanks a lot! I took me a while to find this :)

Offline SittButt

  • *
  • Posts: 83
Re: GBA Emulator not working
« Reply #4 on: December 27, 2010, 04:20:21 PM »
On GA330, it's work fine :P but can't make saves games ... that can bother me a little bit to always start from the beginning ...  :'(

Offline SittButt

  • *
  • Posts: 83
Re: GBA Emulator not working
« Reply #5 on: December 28, 2010, 08:46:55 PM »
Find the way to save my games ... with the Save States ... and Load States ... the InGame's Saved game did'nt work.

Offline blopa

  • *
  • Posts: 30
Re: GBA Emulator not working
« Reply #6 on: January 04, 2011, 06:08:53 AM »
Find the way to save my games ... with the Save States ... and Load States ... the InGame's Saved game did'nt work.

I had the same problem here... I managed to fix this using GBATA. I did the TRIM and the SRAM patch, then I opened the .gba file in the PC emulator and created a new game. Then, when I put the .gba and the .sav on GA330, the save was working. I tested this with Link to The Past, don't know if it'll work in other games.
I'm also using FW 1.1 and GBA emulator 1.1

But I still can't save on SNES emulator =/ only using save state.

Offline bestbattle

  • *
  • Posts: 5
Re: GBA Emulator not working
« Reply #7 on: April 21, 2011, 05:28:28 PM »
I'd help if I could, but mine is not "HK"  If I had gotten an HK, I'd have flipped out, hit the roof, and demanded a refund/replacement with a non-HK model.

You'd do well to back up, on your PC all that stuff.

I am pretty new to dingoo terms. What does HK means?

Offline SilverhawkBR

  • *
  • Posts: 390
Re: GBA Emulator not working
« Reply #8 on: April 21, 2011, 06:44:25 PM »
HK is a DA320 model that no-one really knows where it came from, but it has a few particular diferences, like having 2x2Gb internal memory chips instead of just 1x4gb. And a few other things.

Re: GBA Emulator not working
« Reply #9 on: April 21, 2011, 06:54:01 PM »
HKs are the A320s made by Dingoo Tech instead of Dingoo Digital (though they no longer have "HK" in their serial anymore). You can call them DT-A320s, if you wish.

HKs (or DT-A320s and DT-A330s) are pretty much the same as normal A320s. Except that the native Neogeo emulator and Jungletac GBA roms are unplayable.
« Last Edit: April 21, 2011, 07:01:26 PM by Jesse »

 

Post a new topic