Author Topic: GBA emulator not working?  (Read 2717 times)

Offline timmf

  • *
  • Posts: 7
GBA emulator not working?
« on: April 24, 2010, 06:02:52 PM »
Hello,

on my dingoo, no GBA.SIM was installed due to license problems (said the merchant).
I downloaded it, tried to run several GBA games.
No game ran, the emulator freezed, and I had to reset the device.
On one game, the trainer intro did work, but then the emulation also freezed.

What can be the problem here? Thanks in advance.

Offline dingoo-digital-usa

  • **
  • Posts: 707
    • Dingoo-Digital-USA
Re: GBA emulator not working?
« Reply #1 on: April 24, 2010, 08:23:21 PM »
download and install these but make sure you delete the gba.cfg file before you copy these over

http://www.filefront.com/15850183/HK-Fix.zip

Offline Reo

  • *
  • Posts: 120
Re: GBA emulator not working?
« Reply #2 on: April 27, 2010, 01:34:43 AM »
on my dingoo, no GBA.SIM was installed due to license problems (said the merchant).
This interests me greatly.

Offline eule

  • **
  • Posts: 889
Re: GBA emulator not working?
« Reply #3 on: April 27, 2010, 08:11:03 AM »
I think the german GP2X shop by EvilDragon and Dingoo-Digital-USA both have to remove the emulators from the devices, or they´d get problems.  ;)

Offline timmf

  • *
  • Posts: 7
Re: GBA emulator not working?
« Reply #4 on: April 27, 2010, 06:55:07 PM »
Thanks a lot, everybody.

Yes, it is a licensing issue of the german gp2x shop.

What are these files? What is a HK fix? But I'll try.

Offline timmf

  • *
  • Posts: 7
Re: GBA emulator not working?
« Reply #5 on: April 27, 2010, 07:31:22 PM »
Now it is working, thanks! :)